Risultati da 1 a 3 di 3
  1. #1
    Junior Member
    Data Registrazione
    Thu Oct 2008
    Messaggi
    29

    Angry Problemi di Frame rate con TDS e XP

    ....ecco ke ci risiamo!! come se nn fosse bastato tutto il penare x far funzionare i primi due capitoli della saga, decentemente su xp, adesso ho problemi seri anke con deadly shadows , ma vi sembra normale?
    spiego, mi ritrovo un PVI 2,53 ghz, 1,5 gb di ram, skeda video nvidia 7800gs,
    ho formattato un paio di volte x essere sicuro di aver smaltito l'ultima birra del sabato sera..ed invece Ŕ proprio vero, mi fa la media di 20 frame, ke tendono
    pi¨ a scendere ke a salire!! come Ŕ possibile?
    premetto ke ho la copia regalata da tgm, giÓ patchata alla versione 1.1
    qualcuno sa dirmi qualcosa a riguardo?
    ringrazio come sempre anticipatamente x qualsiasi aiuto e colgo l'occasione x
    salutarvi....la nostra...Ŕ una passione ke nn morirÓ mai!

  2. #2

    Predefinito

    Prova a togliere qualche effetto (inizia con antialiasing e bloom), poi vediamo se va un po' meglio.
    "Thieves respect property. They merely wish the property to become their property that they may more perfectly respect it."
    -G.K. Chesterton

  3. #3
    Senior Member L'avatar di Angelot
    Data Registrazione
    Sun Sep 2005
    LocalitÓ
    Genova
    Messaggi
    2,610

    Predefinito

    Diciamoci la verità: TDS non è leggerino come gioco, soprattutto nelle scene all'aperto o in luoghi chiusi ma molto ampi. Io ho un sistema un poco più performante del tuo, ma in certe condizioni avverto dei rallentamenti.

    Comunque sia, dài un'occhiata qui:
    http://www.ttlg.com/forums/showthread.php?t=83801
    Ultima modifica di Angelot; 12-03-2009 alle 18:11

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •