Risultati da 1 a 4 di 4
  1. #1
    samfisher88/dukenukem88 L'avatar di matthazard88
    Data Registrazione
    Thu Jul 2009
    Località
    Genova
    Messaggi
    4,577

    Predefinito Strano disturbo con Wind e Nokia Lumia

    A Maggio sono passato da Vodafone a Wind con la portabilità del numero.

    Da allora riscontro un fastidioso disturbo chiamando numeri Vodafone e alcune utenze di rete fissa.

    In pratica si sente un doppio squillo assordante prima che la persona risponda.

    Squillo buca timpano, squillo regolare, squillo buca timpano, squillo regolare fino alla risposta dall'altra parte.

    Con Vodafone non accadeva, così pensavo fosse un problema riconducibile al gestore.

    Loro mi hanno mandato in assistenza senza risolvere nulla.

    Nel centro autorizzato Nokia hanno provato anche con un Lumia 610.

    La Wind in seguito ha fatto tutta una serie di accertamenti su antenne e ripetitori della mia zona con esito negativo.

    In realtà mi capita in qualsiasi delegazione di Genova.

    Alla fine siamo arrivati alla conclusione che dipendesse dal mio Lumia 710.

    Tornando nel centro Wind in cui ho effettuato il passaggio, provando con un Samsung Galaxy S3 non è comparso nessun tipo di disturbo.

    Ora pensavo di tentare con un downgrade a Windows Phone 7.5 (Mango) tornando alle impostazioni iniziali.

    Solo che se ricordo bene il 610 dell'assistenza montava WP 7.5 quindi non cambierebbe nulla.

    Potrebbe dipendere da qualche aggiornamento effettuato in automatico da Zune?

    Provando anche con la sim di mio padre accade ugualmente.

    Anche lui però è passato da Vodafone a Wind.

    Giustamente il negoziante sostiene che non c'entri nulla la cosa.

    Infatti anche durante la prima settimana, quando il numero era ancora un 328/329 avveniva lo stesso.

    Non so più cosa inventarmi per uscire da questa situazione.


  2. #2
    No Flex Zone L'avatar di Kog'Maw
    Data Registrazione
    Thu Aug 2009
    Località
    Zone
    Messaggi
    5,804

    Predefinito

    Prova a resettare

  3. #3
    Dancing Dude L'avatar di foppa21
    Data Registrazione
    Fri Apr 2009
    Località
    Milano
    Messaggi
    3,612

    Predefinito

    Passare da Vodafone a Wind? Pessima idea.

    Qui a Milano Wind è un'obrobrio totale. Segnale, rete, tutto.

  4. #4
    samfisher88/dukenukem88 L'avatar di matthazard88
    Data Registrazione
    Thu Jul 2009
    Località
    Genova
    Messaggi
    4,577

    Predefinito

    Citazione Originariamente Scritto da Kog'Maw Visualizza Messaggio
    Prova a resettare
    L'hanno fatto in assistenza senza ottenere nulla.

    Grazie del consiglio!



    Citazione Originariamente Scritto da foppa21 Visualizza Messaggio
    Passare da Vodafone a Wind? Pessima idea.

    Qui a Milano Wind è un'obrobrio totale. Segnale, rete, tutto.
    A Genova per fortuna prende ovunque.

    Da me che ho il giardino con un muraglione che scherma il segnale prende solo Wind.



    Alla fine ho provato con un Galaxy S3 personale del negoziante (gentilissimo) e dipende dal Lumia.

    Alcune volte capita anche verso i numeri fissi.


Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •